Service Update Regarding Palworld and Enshrouded
Incident Report for 4Netplayers
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 09:27 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 12, 2024 - 09:26 CET
Update
Hi there,

We continue to experience an exceptionally high demand for our services. In response to this demand, we have taken significant steps to enhance our infrastructure. In the past week alone, we have successfully installed over 500 new machines into our system, which should contribute to an improved overall experience.

We recently encountered a bug that caused all orders to be routed to Germany. We fixed that issue. During this time, our customers were able to utilize the web interface to perform location changes free of charge, allowing for greater flexibility and convenience.

We appreciate your understanding and patience as we work to provide the best possible service.

Thank you for your continued trust and support.

Best regards,
Your 4Netplayers Team
Posted Feb 05, 2024 - 11:55 CET
Update
Hello there, (General Kenobi)

We have another update to share, and we'd like to address a recent issue:

We've received reports that some emails were rejected due to full mailboxes. We resolved it yesterday. If your email was rejected, please kindly resend it, and we will ensure it is processed promptly.

Unfortunately, we won't be able to complete the backlog of tickets by Wednesday as originally hoped. The backlog has grown larger than anticipated. The new estimated time for addressing all tickets is now Sunday.

We are actively working on balancing the load across all our locations to ensure a smoother experience. While we are making progress, there may still be occasional issues. Rest assured, we are monitoring these and taking steps to address them.

Please note that the live chat and phone support will remain offline for the remainder of this week as we focus on clearing the backlog of emails. Our aim is to start next week with a clean slate and provide more timely support.

Best regards,
Your 4Netplayers Team
Posted Jan 31, 2024 - 12:08 CET
Update
Hello everyone,

We have another update to share with you:

Over the weekend, we've managed to significantly reduce the number of pending tickets to 2200. We anticipate that by the middle of the week, we will have addressed and resolved all outstanding inquiries.

We are currently experiencing partial network outages in Frankfurt 2. Our team is actively working to resolve these network disruptions. We appreciate your understanding during this time, and we're doing our best to ensure minimal downtime.

Additionally, we'd like to highlight that we've been adding new machines daily. This ongoing effort is steadily improving the situation day by day, ensuring a smoother experience for all of you. Because of that, the location change feature is now back online and available for use.

Thank you for your continued patience and support as we work diligently to improve our services. If you have any questions or require assistance, please feel free to reach out to us.

Your satisfaction remains our top priority.

Best regards,
Your 4Netplayers Team
Posted Jan 29, 2024 - 10:08 CET
Update
We'd like to provide you with another update,

We've once again taken a substantial amount of new hardware into operation. This ongoing effort is part of our strategy to balance resources across different locations and meet the increased demand effectively.

We want to assure you that our team is working tirelessly, around the clock, to keep up with the demand. We are deploying new machines hourly, including during the weekend, to ensure a smoother and more responsive experience for all users.

We truly appreciate your patience and understanding as we work to enhance our services. Your support is invaluable to us, and we remain committed to delivering the best possible experience.

Best regards,
Your 4Netplayers Team
Posted Jan 26, 2024 - 19:56 CET
Update
Hi there,

We would like to provide you with another update:

- We continue to work on installing additional machines to effectively handle the increased demand.

- Temporarily, we have disabled the location change feature. Frequent location changes have made it challenging for us to plan where additional hardware is needed. However, you can still request a location change through our support via email. Please be aware that it may also take some time for your request to be processed here.

- For Palworld, we have already installed the update. If the server is not up to date, please restart the server. Otherwise the server is automatically updated with the daily restart.

We sincerely thank you for your patience and understanding during this busy period. If you have any questions or concerns, we are always here to assist you.

Best regards,
Your 4Netplayers-Team
Posted Jan 25, 2024 - 17:07 CET
Update
Hello everyone,

Just a quick update from our end: Between Saturday and yesterday, we received an overwhelming number of 12,900 tickets. It's a massive challenge for our team, but we are committed to addressing and responding to each and every one.

We want to be upfront: It will take longer than usual to respond to your inquiries. However, we assure you that every ticket that reaches us will be answered. Your concerns are important to us, and we are working as quickly as possible to support you. We are also continuously deploying more machines to keep up with the orders and demand.

Thank you for your patience and understanding. If you have any questions, please get in touch. We are here to help – even if it takes a bit longer right now.

Best regards and thanks for your support,
Your 4Netplayers Team
Posted Jan 25, 2024 - 10:06 CET
Update
Hello there,

We'd like to provide you with an update regarding the game Enshrouded and its impact on our system. As you may know, our systems have been experiencing increased demand due to the popularity of Palworld. Now, with the release of Enshrouded, our system is facing even higher levels of stress. We want to assure you that we are actively working to address this situation. Our team is still in the process of installing new machines to better accommodate the increased demand.

We understand that this may result in longer processing times for orders and support requests. However, please rest assured that every order will be fulfilled; it may just take a bit more time than usual.

We sincerely appreciate your continued patience and support. If you have any questions or concerns, please don't hesitate to reach out to us. We are here to assist you and provide the best service possible.

Warm regards
Your 4Netplayers-Team
Posted Jan 24, 2024 - 21:04 CET
Monitoring
Hello,

We wanted to inform you that a lot of people are excited about the game Palworld, and because of that, our systems are very busy right now.

This means that it might take a bit longer for us to answer your questions or provide support. We understand if this is frustrating, and we thank you for your patience.

To make sure everything runs smoothly, we've been working hard to make our systems better. We've added more machines and will continue to do so to handle the high demand. During this time, starting and stopping some services might also take a little longer than usual.

We are doing our best to fix things quickly, and we know how important it is to have fast and reliable support. We appreciate your understanding during this busy period.

If you have any questions or concerns, feel free to get in touch with us. We're here to help.
Posted Jan 22, 2024 - 11:05 CET
This incident affected: Gameserver US (Chicago, Illinois, Dallas, Texas, San Jose, California, Washington D.C., Virginia, West Palm Beach, Florida, Portland, Oregon) and Gameserver EU (Bucharest, Romania, Düsseldorf 1, Germany, Düsseldorf 2, Germany, Frankfurt 1, Germany, Frankfurt 2, Germany, London, Great Britain, Paris, France, Madrid, Spain, Warsaw, Poland).