Start, Stop and Restart are not available at the moment
Incident Report for 4Netplayers
Resolved
It is finished and we are now gradually taking everything back online.
Posted Oct 22, 2021 - 13:18 CEST
Update
Unfortunately we have to inform you that the import of the backups takes longer than calculated. We expect normal operation around afternoon
Posted Oct 21, 2021 - 10:06 CEST
Update
Small update.
An end is to be expected into the late hours of the night. (CEST)
Posted Oct 20, 2021 - 18:32 CEST
Identified
During routine maintenance on a storage system, a problem occurred. We are currently in disaster recovery mode. For this reason all actions concerning the gameserver have been stopped. This means that no actions (start/stop/restart/backup/etc) will be processed for the next ~15 hours.

Running gameservers remain online and can be played normally. Teamspeak is not affected.
Posted Oct 20, 2021 - 09:40 CEST
This incident affected: Gameserver EU (Düsseldorf 1, Germany, Düsseldorf 2, Germany, Frankfurt 1, Germany, Frankfurt 2, Germany) and Gameserver US (San Jose, California, Washington D.C., Virginia, West Palm Beach, Florida).