Slow processing of starts/stops/restarts
Incident Report for 4Netplayers
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 15:01 CET
Identified
Due to backlogs during the daily restart including backups, everything will be processed more slowly. We expect normal operation in ~3 hours
Posted Dec 14, 2021 - 10:10 CET
This incident affected: Gameserver EU (Düsseldorf 1, Germany, Düsseldorf 2, Germany, Frankfurt 1, Germany, Frankfurt 2, Germany).