Slow processing of starts/stops/restarts
Incident Report for 4Netplayers
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 19:00 CEST
Monitoring
Final fix is rolled out.The thousands of actions are now processed faster again. However, due to the number of actions, this will take some time. Normality expected in 2-3 hours
Posted Jul 21, 2021 - 18:04 CEST
Update
Problem still not completely fixed. We are still at it
Posted Jul 21, 2021 - 14:43 CEST
Identified
We have identified the problem and are currently fixing it. But it will take another 1-2h
Posted Jul 21, 2021 - 12:16 CEST
Investigating
We are currently investigating this issue.
Posted Jul 21, 2021 - 10:38 CEST
This incident affected: Gameserver EU (Düsseldorf 2, Germany).