Something unexpected happened
Incident Report for 4Netplayers
Resolved
The problem has been identified and fixed. A gateway was assigned twice due to human error.
The services are now gradually coming back online
Posted Sep 21, 2021 - 13:46 CEST
Investigating
We are currently investigating this issue.
Posted Sep 21, 2021 - 13:12 CEST
This incident affected: Backend (API, Database), Frontend (Game-Panel), Gameserver EU (Düsseldorf 2, Germany), and Teamspeak-Cluster, Sinusbot-Cluster.