Slow operation of Start/Stop/Restart
Incident Report for 4Netplayers
Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 12:24 CET
Identified
A backlog formed during the daily restart this morning. Due to the backlog, the total load has increased, which is why everything is now being processed somewhat more slowly than usual.
We expect normal operation in about 3 hours.
Posted Dec 05, 2021 - 10:01 CET
This incident affected: Gameserver EU (Düsseldorf 1, Germany, Düsseldorf 2, Germany, Frankfurt 1, Germany, Frankfurt 2, Germany) and Gameserver US (San Jose, California, Washington D.C., Virginia, West Palm Beach, Florida).