No Starts/Stops/Restarts at the Moment
Incident Report for 4Netplayers
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 09:31 CET
Update
Configuration change caused the problem. It is now fixed.
Due to the many actions now, it will take ~2h until everything runs normally again.
We apologize for the inconvenience.
Posted Feb 15, 2023 - 09:31 CET
Investigating
Monitoring lights up like a Christmas tree. We are on it
Posted Feb 15, 2023 - 08:33 CET
This incident affected: Gameserver US (Chicago, Illinois, Dallas, Texas, San Jose, California, Washington D.C., Virginia, West Palm Beach, Florida, Portland, Oregon) and Gameserver EU (Bucharest, Romania, Düsseldorf 1, Germany, Düsseldorf 2, Germany, Frankfurt 1, Germany, Frankfurt 2, Germany, London, Great Britain, Paris, France, Madrid, Spain, Warsaw, Poland).