Slow processing of starts/stops/restarts
Incident Report for 4Netplayers
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 10:44 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2022 - 10:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2022 - 09:54 CET
This incident affected: Gameserver EU (Düsseldorf 1, Germany, Düsseldorf 2, Germany, Frankfurt 1, Germany, Frankfurt 2, Germany).