Slow processing of starts/stops/restarts
Incident Report for 4Netplayers
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 10:56 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2022 - 09:13 CET
This incident affected: Gameserver EU (Düsseldorf 1, Germany, Düsseldorf 2, Germany, Frankfurt 1, Germany, Frankfurt 2, Germany).