Current Incident – Parts of our systems temporarily unavailable

Incident Report for 4Netplayers

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 18:56 CEST

Investigating

We are currently investigating an issue that has caused parts of our systems to go offline unexpectedly

Our technical team is working hard to identify and resolve the root cause. We will keep you updated and inform you as soon as all systems are fully operational again.

Thank you for your understanding and patience!
Posted Jul 22, 2025 - 17:32 CEST
This incident affected: Backend (API, Database), Gameserver EU (Düsseldorf 2, Germany), and Teamspeak-Cluster.